FX 6300 R9 270x Only Boot Up Safe Mod - Hackintosh Yosemite - Hackintosh Zone Jump to content
serhangelgor

FX 6300 R9 270x Only Boot Up Safe Mod

Recommended Posts

Hi everyone, i have problem, my hackintosh is only booting up with safe mod, when i try normal boot up,

 gray screen and cursor, please help me

Share this post


Link to post
Share on other sites

I had the same problem here how i fixed it

search for this  2 files

1- Kext(Cache yosemite AMD).Zip

2- Kernel BSA_10.10_rc2.zip

 

 

Log in in Safe Mode  using  -X

 

moves this file to desktop 

 

unzip them  

 

move the kernel BSA_ 10.10_rc2  to SystemLibrarykernels (make sure you rename the old kernel there to Kernel.backup(if you cant see it you need to show invisible files )

 

than using the Kext wizard under the install pane look for Kext(Cache Yosemite AMD) and  install the Kext files there.

 

Reboot your machine it should work fine .

 

Good luck 

Share this post


Link to post
Share on other sites

I had the same problem here how i fixed it

search for this  2 files

1- Kext(Cache yosemite AMD).Zip

2- Kernel BSA_10.10_rc2.zip

 

 

Log in in Safe Mode  using  -X

 

moves this file to desktop 

 

unzip them  

 

move the kernel BSA_ 10.10_rc2  to SystemLibrarykernels (make sure you rename the old kernel there to Kernel.backup(if you cant see it you need to show invisible files )

 

than using the Kext wizard under the install pane look for Kext(Cache Yosemite AMD) and  install the Kext files there.

 

Reboot your machine it should work fine .

 

Good luck

Thanks for your answer! i'll be trying now and i'll be notice you

Share this post


Link to post
Share on other sites

I had the same problem here how i fixed it

search for this  2 files

1- Kext(Cache yosemite AMD).Zip

2- Kernel BSA_10.10_rc2.zip

 

 

Log in in Safe Mode  using  -X

 

moves this file to desktop 

 

unzip them  

 

move the kernel BSA_ 10.10_rc2  to SystemLibrarykernels (make sure you rename the old kernel there to Kernel.backup(if you cant see it you need to show invisible files )

 

than using the Kext wizard under the install pane look for Kext(Cache Yosemite AMD) and  install the Kext files there.

 

Reboot your machine it should work fine .

 

Good luck 

Oh, i can't find Kext(Cache yosemite AMD).Zip, can you give me link please?

Share this post


Link to post
Share on other sites

first  download this  utility 

http://gotoes.org/sales/ShowHiddenFilesMacOSX/How_To_Show_Hidden_Files.php

 

and click on show special files 

 

the go to /System/Library/Kernel

 

you should find the kernel there grayed out rename it kernel.backup

it will ask for authentication 

enter your pwd  

and then  move the new kernel to  /System/Library/Kernel

reboot your computer  

Share this post


Link to post
Share on other sites

first  download this  utility 

http://gotoes.org/sales/ShowHiddenFilesMacOSX/How_To_Show_Hidden_Files.php

 

and click on show special files 

 

the go to /System/Library/Kernel

 

you should find the kernel there grayed out rename it kernel.backup

it will ask for authentication 

enter your pwd  

and then  move the new kernel to  /System/Library/Kernel

reboot your computer  

Thank you for answers, i'm installed Niresh 10.9 and i havent any problem, thanks again :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
    • @Niresh Now i have another Problem! How do i get HDMI Video to work? I'm only getting a Black Screen when i try to connect a Monitor
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    26    0

×