only 1 of my 2 NTFS drives shows up - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0

only 1 of my 2 NTFS drives shows up


I have been having this issue since I went to yosemite... it used to happen to me in mavericks if i was using a trial version of the driver tool....


I have tried the driver Niresh provides on here as well as Paragon & Tuxdora....


all produce the same result


im thinking its not removing the one I used before in trial mode and its stuck on that... any suggestions


both NTFS drives are on the same controller.... I got a SSD and two 2tb drives.....


just mac os is on the ssd and the other two drives are ntfs (one of them has windows installed to it)

the other drive works fine in windows.... its happend before and I just cant remember how I fixed it


any help in the right direction I would be greatful

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now