AMD Phenom x4 ii 955 - PCI Configuration begin - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
gualichoezequiel

AMD Phenom x4 ii 955 - PCI Configuration begin

Question

Hello, i have this specs:

 

  • AMD Phenom x4 ii 955 Black edition
  • Motherboard: ASUSTeK Computer INC. M4A88T-M/USB3 (AM3)
  • Integrated graphics: ATI Radeon HD 4250 (ASUStek Computer Inc)
  • 4,00 gb RAM

I´m installing Mavericks - Niresh, when ir boots i type amd -v and stays at "PCI configuration begin", typing another bootflags i get to grey apple screen but freezes.

 

 

I have to modify something of the .dmg file? or put some bootflag that i didn´t know? i used many flags, someones i used:

 

- v -x npci=0x2000 GraphicsEnabler=No / Yes amd -v - F -f USBBusFix=Yes, and many more combinated too.

 

 

 

I already do de BIOS changes.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

No i havent tried, i try a lot of things, im thinking to quit.

 

 

I tried OSXMavericks, Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard, snowleopard_10a432_userdvd (retail version).

 

The problem is that doesnt boot, only with Mavericks boots but, it doesnt install, freezes at PCI configuration begin or Apple logo.

 

 

I will try Yosemite, im real new at this, and its driving mad. I dont understand about the kexts that have to put inside de ISO or DMG. There´s a tutorial for Yosemite?

 

 

Many thanks.

Share this post


Link to post
Share on other sites
  • 0

Yosemite doesnt work, the only one that i can boot was mavericks, im watching this video, i wonder if someone can explain me what does at the first parte, before booting, if i can do that in windows.

 

 

Sorry if my english is not very good, ask me if you don´t understand me.

 

 

Thanks.

Share this post


Link to post
Share on other sites
  • 0

I try with many bootflags too, with some bootflags stay in PCI congiuration begins, other go a few commands more and stuck too, then with /amd go to the logo of apple (red), and stay with the bar freezes.

 

Do i have to add something to the boot.plist? Or is there any bootflags that i missing? I used the tipical:

 

 

/amd -v -x 

 

/amd PCIRootID=0

 

/amd64 -v -x npci=0x2000 PCIRootID=1

 

/amd -v -x npci=0x2000 PCIRootID=1

 

/amd npci=0x2000 dart=0 UserKernelCache=No busratio=16.5

 

 

And many more combinations with that and more, can someone help? Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×