Yosemite-Zone Hackintosh Black screen on VBox - Hackintosh Yosemite - Hackintosh Zone Jump to content
SamarthSK

Yosemite-Zone Hackintosh Black screen on VBox

Recommended Posts

This is my first post on this forum, so Please if I cross any lines, do let me know. :)

 

Firstly, my PC's Configuration :

CPU : AMD FX-8350 @ Stock 4.00 GHz.

Motherboard : ASRock 990FX Fatal1ty Killer

RAM : G.skill 1600MHz DDR3 8GB(4x2 Dual Channel)

Graphics Card : Sapphire Radeon R9 280 Dual-X

 

So I tried to install Hackintosh Yosemite-Zone into the Virtual box and all I can see is a black screen. My mouse gets captured, but I don't think anything more than that is going on. I tried to take a screenshot of it from VBox but I got just the black screen instead of the whole screen.

I tried the PrtScr button also which just leaves my with the VBox main window's screenshot.

 

I'm including my VBox's main window Screenshot so that you can take a look at the settings for the Yosemite-Zone as well as my computers properties window.

If any other Screenshot or detail is required I'm happy to provide. Just let me know. Thank you in advance. :D

 

Apparently, I couldn't post this successfully with the screenshots embedded in the post, so I just provided the links here. I used cl.ly as suggested while writing this post.

 

http://cl.ly/image/1K3y0m441j2v?_ga=1.177955237.1649347395.1427702159

 

http://cl.ly/image/042t2N3J0W3Z?_ga=1.148507063.1649347395.1427702159

 

Edit : Update: I was trying to enter the "amd" "amd64" and the "amdfx" bootflags into my virtual machine even without being able to see anything. When I entered the AMDFX bootflag, the screen resolution changed and I let it be for a minute or two. Then something called as Guru meditation came up. I ignored it, but nothing happens, I saw the main window and it says that my virtual machine is in guru meditation mode. This helps?

 

Edit : Update 2 : My bad that I hadn't unchecked the EFI option in the settings. I did so and arrived to a screen where I had to press enter. Step 4 in this TUTORIAL. I pressed enter and in about 15 seconds the Guru Meditation thing pops up again. This happens everytime.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×