Cannot Boot From SSD Without USB - Hackintosh Yosemite - Hackintosh Zone Jump to content
nanook5

Cannot Boot From SSD Without USB

Recommended Posts

Hi  All

 

I'm sure this question has been asked tons of times but after extensive googling I still can't seem to find a solution to my problem

 

I have installed Yosemite 10.10 to my Laptop and all is well except for that I cannot boot from my SSD

 

Specs:

 

Samsung RC520-S02UK

Intel Core i5 Sandy Bridge 2410M

6GB RAM

Intel Graphics HD3000

Kingston SSDNow V300 SSD 

 

I have installed Clover,Chameleon and Chimera and every time I try to boot from SSD, my BIOS just goes through the boot cycle because obviously no bootable device is found .

 

I've Used Multibeast also and that did nothing.

 

If I boot to USB, I can then boot to the Hard Drive no problem 

 

My question is how do I fix this as it is obviously an issue with the Bootloader .

 

UEFI is turned off also and ACHI Mode is on 

 

Thanks for any responses 

 

EDIT: I would also like to add that I want to be able to Dual boot Yosemite Zone and Windows 7 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×