Can't boot from USB while still in BIOS - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0

Can't boot from USB while still in BIOS


A while back I uninstalled Yosemite from my Hackintosh and recently decided to go with Mavericks instead. However when trying to simply start the setup from my USB, my system wont boot from it at all. The spinning BIOS indicator just freezes after a few spins (image posted of what it looks like). Thinking it was my USB, I tried using my other installs (Mountain Lion and Yosemite) and moved them to different USB sticks I have. I even tried using a DVD version of Mountain Lion with the same result. I cleared my CMOS with no success. This seems to be Hackintosh specific, since it boots from my Windows 7 USB installer just fine. I am not sure why all of a sudden my system isn't liking my OS X installers to the point of not being able to boot from them at all. Any help on this would be awesome. 

i5-2500K Quad Core LGA 1155 3.60 GHz
16GB CORSAIR Vengeance DDR3 1866 (PC3 15000)
Intel 730 SSD 480GB


Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now