3MB VRAM no Acceleration Intel HD Graphics 4400 OS X 10.10.2 Niresh Installed - Hackintosh Yosemite - HackintoshZone 3MB VRAM no Acceleration Intel HD Graphics 4400 OS X 10.10.2 Niresh Installed Jump to content
Brian Gates

3MB VRAM no Acceleration Intel HD Graphics 4400 OS X 10.10.2 Niresh Installed

Recommended Posts

My onboard graphics card is a Intel HD Graphics 4400 3 MB and i want to solve this issue before i spend a bunch of money on a decent graphics card upgrade. I have searched google, tonymacx86, and hackintoshzone any ideas?

System Report info

Intel HD Graphics 4400:

  Chipset Model:    Intel HD Graphics 4400
  Type:    GPU
  Bus:    Built-In
  VRAM (Total):    3 MB
  VRAM (Dynamic, Max):    10
  Vendor:    Intel (0x8086)
  Device ID:    0x041e
  Revision ID:    0x0006
 

i plan on buying an actual gpu soon but i wanna see how well the iGPU performs when its working properly as i wanna play around with some programs but i cant because i cant even watch videos without it lagging super bad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×