Installing process freeze in intel - Hackintosh Yosemite - Hackintosh Zone Installing process freeze in intel Jump to content
sungreen

Installing process freeze in intel

Recommended Posts

Hello,

 

I have installed hackintosh 10.10.1 yosemite in virtual box on intel i5.  When i run it for first time, it will freeze on hackintosh zone apple logo.  So i boot it up using verbose mode ( -v flag ).  I can see the process will freeze in this point.  I have searched almost all forums and google but i can't figure out what to do.

 

My system configuration

 

OS:                     Windows 8.1 32 bit 

Processor:          Intel i5 4440

Motherboard:     Intel DH87RL 4th generation
RAM:                  4 GB

Graphics Card:   Intel HD4600   ( Default graphics in my processor )

 

I have attached screenshot taken from installing process with verbose mode.  Can anyone help me with this please?

post-200602-0-92617800-1427942522_thumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×