HELP: Yosemite on Z97X-UD5H ( ACL1150 ) No Sound + Other Bugs HELP: Yosemite on Z97X-UD5H ( ACL1150 ) No Sound + Other Bugs - OS X Yosemite 10.10 - Hackintosh Jump to content
  • 0
Sigma

HELP: Yosemite on Z97X-UD5H ( ACL1150 ) No Sound + Other Bugs

Question

Good day to all,

 

I recently install Yosemite (10.10.1) from Mackintosh Zone. ( USB prepared with TransMac ). This is the actual hackintosh config:

- CPU ( Intel Core i7-4790K 4.0 Ghz)
- Motherboard ( Gigabyte Z97X-UD5H rev 1.1 ) + RGB Monitor Connected
- Memory ( 16 Gb DDR3 in 2 x 8Gb banks )
- Hard Drive ( 120 Gb SSD x 2 + 1TB all SATA )
- Video ( XFX R7750 CORE EDTION - ATI 2Gb ) + 2 DVI Monitors Connected
- Ethernet ( Using Intel OnBoard )
- Audio Card ( Using Intel OnBoard - ACL1150 )
The installer was boot with this flags and clover as bootloader

-x -v npci=0x2000 kext-dev-mode=1
It was installed without more problems, the network works perfect, 2 of three monitors ( only recognize which are connected to the XFX card ) are working perfect, but "i don't have Audio )

 

So i figured out that... Is possible that some ID or vendor ID maybe is wrong with my devices. If is possible check them i some way i will appreciate too much hear how to check that and could compare with those .plist In the past it was what happened with an old Intel pro ve 10/100 and many kext without just the vendor of my card.

 

Also i remember there in the past near to the OSX 10.4.8 existd a way to "inyect" a file wich was possible ger from any linux distro in which that hardware was working properly, if that could be the solution now and someone know about what i'm talking about i will really appreciate too much also if you could remember me the name of the software to do that or the way in linux because i remember it was using something like dmesg

 

Please could you Help me with this problem ? maybe i'm doing something wrong with this.

 

... I means i found also Pictures from About this Mac / System Report / Audio, in which "Intel High Definition Audio" has items inside like this:

vjc6s.png

The secondary bugs are:

  • Yosemite can't recognise the third monitor connected to RGB onBoard port
  • The keyboard ( micronics MIC K712 ) which use the "Bloq Despl" key to turn the light ( keys ) don't works also
If you can help me with a suggestion about those other bugs it could be great, i'll be investigating of course, but my main ask is please the help with the Audio and the right way to make it works because is so sad have 5 speakers in silence and use a mini speaker in the front panel...

 

Thanks a lot.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
    • I've downloaded the nvidia webdrivers but obviously nv_disable=1 disables them. I've tried booting with nv_drv=1 among other boot flags and the boot always hangs at the bluetoothhci starts completes line. Gfx is gfx 750ti cpu is amd phenom ii x4 965 deneb black edition. Motherboard is m4a88t -v evo/usb3 Couldn't edit to add this info, I installed using niresh mav 10.9 using boot flags dart=0 npci=0×2000 and nv_disable=1 as well as /amd64. I've successfully update to 10.9.5
    • To me it sounds as if he/she installed MacOS on their PC without understanding what they are doing, since they are asking to return to Windows 10.   My thought was, to allow them to start over with the installation, but with help from the thread.
  • Download Statistics

    • Files
      850
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By migueldio3

    1    0

×