black screen after apple logo - Hackintosh Mavericks - Hackintosh Zone Jump to content
Mano Aamer

black screen after apple logo

Recommended Posts

Hi guys,

I installed mavericks successfully on my amd PC

The Kernels that I used are amdfx -v and i installed it successfully

now when reboot my system i get the apple logo with the spinning circle but after some time it gives me black screen

 

My specs are

AMD FX 4100 Quad Core 3.6 GHz CPU

ATI Radeon HD 5770 GDDR5

8 GB of DDR3 RAM

MSI 970A G45 Motherboard

 

I installed it several times and every time i get a different problem

the first time i installed it i had a kernel panic but after deleting a file called appleintelcpupowermanagement.kext it gave me this blank screen after the apple logo :(

what should i do ?

Share this post


Link to post
Share on other sites

I have the same problem, I have had this problem since Mountain Lion. I was hoping for better compatibility with Mavericks. I tried installing video kexts for both GPU's, that did not work. So  I added the following to boot plist:

 

<key>Graphics Mode</key>  <string>1366x768x32</string>  <key>GraphicsEnabler</key>  <string>Yes</string>  <key>HD4000PlatformId</key>  <string>5</string>  <key>HDAEnabler</key>  <string>Yes</string>  <key>Legacy Logo</key>  <string>Yes</string>  <key>SkipAtiGfx</key>  <string>Yes</string>

Here are my specs below:

 

HP DV6t-7000 Quad Edition (Ivy Bridge)3rd Generation Intel Core i7-3610QM 2.3 GHz181B 52.24 System BoardIntel HM77 Express Chipset/Intel 7 Series/C2108GB DDR3 SO-DIMM 1600MHz PC3-12800 204-PINNVIDIA GeForce GT 630M (1GB DDR Dedicated RAM)/Intel HD 4000Bluray player/burner3x USB 3.0 "SuperSpeed"/ 1x USB 2.0/HDMI/VGA/RJ45 Eithernet Port/Headphone-Out (Stereo)/Microphone-InMulti-Format Digital Media Card Reader for Secure Digital cards & Multimedia cardsHP TrueVision HD Webcam with integrated Dual Array Digital Microphone (High Definition Low-Light)4x Beats Audioâ„¢ Internal speakers; Beats Audioâ„¢ Audio playback; HP Triple Bass Reflex with SubwooferSynaptics TouchPad with on/off button and support for multitouch gesturesFull-sized Island-style Backlit Keyboard with NumberpadIntegrated 10/100/1000 Gigabit Ethernet LANIntel 802.11b/g/n Wireless with Bluetooth

 

 

 

Here is a my computer booting in Safe Mode with -v -x cpus=1 GraphicsEnabler=No

http://www.youtube.com/watch?v=8z4QDrgxG5w

Share this post


Link to post
Share on other sites

The same that you used in the installation.

I know the problem now

It doesn't start when I plug in my vga monitor

but when i connect a TV with HDMI it starts with the boot flag GraphicsEnabler=No -v

when i boot with GraphicsEnabler=No -v in my VGA monitor it shows me a no signal box in the screen

Share this post


Link to post
Share on other sites

Ok I got it to where the apple screen stays with the spinning wheel, but the OS is actually running behind it! I heard the guy come on talking about set up steps and can hit keys and here a reaction from the OS. What's going on here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×