[HELP] PS/2 mouse and Realtek ALC 1200 don't work - OS X Yosemite 10.10 - Hackintosh Zone [HELP] PS/2 mouse and Realtek ALC 1200 don't work Jump to content
  • 0
julianod20

[HELP] PS/2 mouse and Realtek ALC 1200 don't work

Question

First of all, here are my specs

 

CPU: Intel Core 2 Quad Q8400
VGA: NVIDIA Geforce GT 520

Motherboard: ASUS P5QC
Chipset: Intel P45 Express / Intel ICH10R
Audio: Realtek ALC 1200

I installed Yosemite Zone without any problems, no stuck or boot flag needed. But in customize menu, I make some changes:

  • unselected boot loaders because I would use Multibeast later to install Chimera
  • in Graphics section i just left GraphicsEnabler=Yes selected,
  • unselected Audio auto-install because it won't work [Ethernet automatically install works, so I left this checked].

 

The rest of customize I left the default install options.

 

My PS/2 mouse won't worked on installation, so I used an notebook USB micro mouse just to install Yosemite.

 

After install, the system booted without any problems too, no flags needed. Graphics worked fine just with GraphicsEnabler=Yes selected and Ethernet too, and sound didn't work as expected, because I unchecked the Audio auto install. But my PS/2 mouse won't worked even with installation of PS/2 kexts default selected from Yosemite Zone install. 

 

After Yosemite Zone configuration ended, AppStore and iCloud fix, I waited for a few minutes just as mentioned, and them I rebooted the computer. 

 

Downloaded the 10.10.2 combo and installed it, rebooted again. [using USB chameleon to boot Mac partition]

 

After the system updated and booted again without issues, I downloaded Multibeast 7.2, and installed only Chimera and ALC 888 Audio kext [i read it worked on ALC 1200], again reboot.

Boot loader worked fine, so I unplugged my USB Yosemite Zone install and boot default from Chimera, but even if the Audio kext is loaded, sound don't work [no device is recognized]

 

Them, trying to fix the PS/2 mouse, I moved all the 4 VoodooPS2 kext from Extensions folder to a /backup folder and installed the PS2 kext from the Multibeast 7.2, rebooted.

Again, PS/2 kext loads but mouse still don't work and after 5 minutes, it closes. 

 

Also, the USB mouse I'm using temporary, only works on the motherboard USB ports, if I plug it on my frontal USB port, it doesn't work.

 

All my USB are 2.0


So now I'm here, don't know what to do to fix the Audio first.

Sorry for big text and bad english, I just tried to give most details I could to receive help.

Ps: I don't find any DSDT to my motherboard and I don't know if I will need to make one, so if I need to fix these issues, any help would be welcome.

 

Thanks for the help.

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×