USB Installer KP - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content

Question

Well, after the thread that I created, I got a VMware image of OS X 10.9 fully functional and could create a USB Installer directly by MAC OS restore as seen here and here (diskutil terminal method). Now the bootloader don't reboot the system as before, and let me see what is happening with boot.

 

I make a couple of flag tests and have no sucess in none of the tries. I kindly ask you to help me, because performing the hackintosh in this machine is what I want most in these last days, and I'm willing to perform any maneuver that is required.

 

Below, I'll put a link with photos of ALL tries I do, to share with you all to analyze with details my situation.

 

  • [*]
Only with -v flag: http://imgur.com/PyJDx68
  • [*]
With -v + CPUs=1 flags: http://imgur.com/IGG49mC [*]With -v + CPUs=1 + GraphicsEnabler=No flags: http://imgur.com/OEiCud4 [*]With -v + CPUs=1 + GraphicsEnabler=No + npci=0x2000 flags: http://imgur.com/Jy9T1uB [*]With -v + CPUs=1 + GraphicsEnabler=No + npci=0x2000 + PCIRoot=1 flags: http://imgur.com/C71aNnF

 

And now, just to avoid having to access the other topic, I'll put my specs again:

 

Processor: Core i7 3960X
Motherboard: DX79SI (offboard)
Memory: 16GB DDR 3 (4x4GB)
VGA: Sapphire HD 6950 - 2GB (Which is impossible to replace by now)
HD: SSD 96GB Kingston
 
May have given something wrong in the creation of USB? As I said in another topic, I have an old notebook from my mother (a Acer Aspire 1410 - Celeron 1.2ghz with 2GB RAM) where I test the USB boot installer and with this Niresh distro 10.9 also shows these errors (In version 10.8.2, the Acer notebook's boot directly without any flag. The desktop boot without problems only with the flag cpus=1. But on the desktop the drivers for Audio, video and wifi are not installed and I don't know how to make them work).
 
Please if you need ANY information about my config, just ask and I will give any information you need. Since now, thank you all very much.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Deepak    1,701

where the images from desktop or laptop , you want help for laptop or desktop ????

Share this post


Link to post
Share on other sites
  • 0

Sorry, where did you see images of a laptop?

 

If you are asking about the Acer, it was just a comment comparing with another laptop I have here at my disposal for testing which worked without problems.

 
I need help on the desktop described on specs, and all the pics is of the screen of the desktop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×