Yosemite Installer Stuck At 9 Minutes Remaining, Copier Error 5 - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
ZenShredder

Yosemite Installer Stuck At 9 Minutes Remaining, Copier Error 5

Question

ZenShredder    0

Hello, so I've previously been able to get Niresh Yosemite and Mavericks to load on my laptop(which weirdly enough has far less support than my desktop components), now I'm attempting to install it on my desktop. However, I keep running into an error that keeps repeatedly popping up until the install comes to a grinding halt. This is the same install error that keeps popping up with minor variances depending on the file being pulled up:

 

 

localhost OSInstaller[389]: PackageKit: Got copier error 5 extracting to path /Volumes/Big Mac Attack/.OSInstallSandbox-tmp/Root//System/Library/PrivateFrameworks/SystemMigration.framework/Versions/A/Resources/ar.lproj/Localizable.strings: Input/output error

 

 

This never changes regardless of what boot flags or customizations I select in the installer. So far I've tried just /amd -v, /amd1 -v, /amd -v -x, /amd -v -x -f npci=0x2000 dart=0, and a few more I can't remember. As for customizations, I pretty much leave everything as it is with the exception of choosing the Mac Pro 3.1 SMBIOS, unchecking the graphics enabler and checking the backup kexts, removing the laptop keyboard/trackpad functionality and that's it. With my laptop I had a whole lot of trouble getting to the installer, but once it installed it worked(somewhat). Now the problem is vice versa, it's super easy to get to the installer, but the installer stops extracting and writing files a little bit after the 9 minutes left marker. I've tried the "1 minute left" solution where you stop the install, restart and install without reformatting, that just gave me a failure to install error. Any help would be appreciated, here are my specs:

 

 

ASUS M5A97 R2.0 Motherboard

 

AMD FX 8350 4.0 Ghz

 

MSI Radeon R9 290 4GB

 

AMD Radeon R9 Gaming RAM 4X4GB @ 2133Mhz

 

Samsung 840 EVO 250GB SSD(Windows OS Drive), WD Black 3TB Performance Drive(Storage), WD Caviar Blue 2.5" 320GB drive(Mac OSX destination), LG Blu-Ray drive

 

Corsair HX850 PSU

 

 

A couple of notes I'd like to make, the first being that my drive I'm installing OSX on is on a SATA to USB adapter connected to a USB 2.0 port, I have USB 3.0 ports on my motherboard but neither the OSX drive or the USB drive with Niresh OSX on it are visible when plugged in there, I have a PCI card reader with 2 USB 3.0 ports on it as well but when I boot from the USB drive I get stuck at the "Still waiting for root device" infinite loop. Secondly, all of my drives are still plugged in via SATA for my desktop with the exception of my install drives, not sure if this is an issue with desktops since I've only done this on my laptop and had to do it through USB without ripping my laptop open(which takes FOREVER because Asus planned the design horribly) so if it is, let me know so I can try that(I don't want to move anything inside my PC right now unless I have to).

 

 

Thanks in advance for any and all help!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
    • I have faced that problem to however does not  help with my current situation. ... I deleted other partitions and created Jhfs+ on the MBR no problems at all Still remains. Can NOT install on MBR natively as suggested ..... I have no reason to make this up    Any suggestions to get this working would be good. 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×