[SOLVED] no USB mouse after 10.10.3 update - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Rico Cremer

[SOLVED] no USB mouse after 10.10.3 update



I updated yosemite without any problems to 10.10.3, though my USB mouse isn't working anymore. I've tried all USB ports, USBBusFix=yes, turning USB Legacy on/of, even a different mouse but no luck. Verbose mode shows that iousbfamily is having difficulties emurating the device. I had that message in 10.10.1 too but after plugging the mouse out/in it worked but that doesnt work in 10.10.3 either. My usb keyboard works fine though. Any suggestions?

Cpu amd fx 8120
Asrock 970 extreme3 motherboard, p1.80
XFX radeon HD 7850 core edition 1GB
16GB Corsair DDR3 1333mhz

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I forgot to mention that I also rolled back the USBfamily and HID kexts to the onces from 10.10.1, but that doesn't work either.

Share this post

Link to post
Share on other sites
  • 0

Hi Rico, I have this same issue. Just that none of my USB ports are working.


Guess I have to get a PCI keyboard and mouse first.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $80.78 of $100.00 goal reached.
    Donate Now