Installation stucks at PCI configuration begins - Hackintosh Yosemite - Hackintosh Zone Jump to content
CrackUC

Installation stucks at PCI configuration begins

Recommended Posts

Hello guys, My Installation of Niresh's OSX 10.10.1 stucks at PCI configuration begins ( see image ) , Kindly help please :)

 

Configuration of System : 

 

Motherboard : Gigabyte 78LMT-S2PV

Processor     : AMd fx 6300 

Ram              :  4gb 1333 mhz( corsair )

GPU              : Onboard amd 760G chipset

Audio             : onboard VIA V2021 codec

wlan               : Realtek® GbE LAN chip (10/100/1000 Mbit)

 

Screens with different kernels and boot flags are attached . i also tried npci=0x2000 , PCIRootUID=0,1 , GraphicEnabler=0,1 , cpus=1 , -f , -x . Everytime stucks at same thing . 

 

11124824_872727142788319_849522902_n_zps

 

11165896_872727702788263_1612861068_n_zp

 

 

11156921_872728199454880_1109716270_n_zp

 

 

11173708_872728452788188_789796996_n_zps

Share this post


Link to post
Share on other sites

Try /AMD64 with NPCI=0x2000, if that doesn't work try /AMD64 with NPCI=0x3000.

still stucks at same thing :/ 

Share this post


Link to post
Share on other sites

Idk after that man, if you really want to just get any osx on there then try the 10.9 distro. It seemed to be more stable, for me at least.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×