Lost at post-installation, no hdd boot, usb ok - Troubleshooting - Hackintosh Zone Jump to content
  • 0

Lost at post-installation, no hdd boot, usb ok


ivanjinu    0



I succesfully installed Yosemite 10.10.1 using niresh distro. When usb booting everything works well, except Audio. Niresh post-installation of bootloader didn't worked, so I tried Clover and Chameleon without success.


Now my problem is that I'm not sure what to do now. After installing "system Info" I have some info:


AppleIntelPIIXATA.kext;2.5.1;NM10/ICH7 Family SATA Controller [iDE mode];0101
IOSCSIBlockCommandsDevice.kext;3.7.0;NM10/ICH7 Family USB2 EHCI Controller;0c03
IOUSBMassStorageClass.kext;3.7.0;NM10/ICH7 Family USB2 EHCI Controller;0c03
AppleUSBComposite.kext;705.4.9;NM10/ICH7 Family USB2 EHCI Controller;0c03
AppleUSBHub.kext;705.4.1;NM10/ICH7 Family USB2 EHCI Controller;0c03
AppleUSBEHCI.kext;705.4.14;NM10/ICH7 Family USB2 EHCI Controller;0c03
AppleUSBHub.kext;705.4.1;NM10/ICH7 Family USB UHCI Controller #4;0c03
AppleUSBUHCI.kext;656.4.1;NM10/ICH7 Family USB UHCI Controller #4;0c03
AppleUSBHub.kext;705.4.1;NM10/ICH7 Family USB UHCI Controller #3;0c03
AppleUSBUHCI.kext;656.4.1;NM10/ICH7 Family USB UHCI Controller #3;0c03
AppleUSBHub.kext;705.4.1;NM10/ICH7 Family USB UHCI Controller #2;0c03
AppleUSBUHCI.kext;656.4.1;NM10/ICH7 Family USB UHCI Controller #2;0c03
IOUSBHIDDriver.kext;705.4.0;NM10/ICH7 Family USB UHCI Controller #1;0c03
AppleUSBComposite.kext;705.4.9;NM10/ICH7 Family USB UHCI Controller #1;0c03
AppleUSBHub.kext;705.4.1;NM10/ICH7 Family USB UHCI Controller #1;0c03
AppleUSBUHCI.kext;656.4.1;NM10/ICH7 Family USB UHCI Controller #1;0c03
AttansicL1eEthernet.kext;1.0.1b0;AR8121/AR8113/AR8114 Gigabit or Fast Ethernet;0200
VoodooHDA.kext;2.8.6;NM10/ICH7 Family High Definition Audio Controller;0403
VoodooHDA.kext;2.8.6;GF108 High Definition Audio Controller;0403
GeForce.kext;10.0.0;GF108 [GeForce GT 430];0300
AppleHWSensor.kext;1.9.5d0;GF108 [GeForce GT 430];0300
AppleMCCSControl.kext;1.2.10;GF108 [GeForce GT 430];0300
NVDAResman.kext;10.0.0;GF108 [GeForce GT 430];0300


My system specs are:


Asus p5qpl-am

Nvidia Geforce 430

Intel Core 2 Quad Q6600



I'm confused about dsdt, smbios, kexts.... don't know what to do. There is so much information on the forums, but for experienced users that I'm confused.


Is there a way to copy usb boot to hdd???

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!

      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.

      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
    • Comments
    • Reviews