OSX Yosemite stuck on grey screen after install - Hackintosh Yosemite - Hackintosh Zone Jump to content
danielcachucho97

OSX Yosemite stuck on grey screen after install

Recommended Posts

Hello everyone, yesterday I installed a fresh installation of OS X Yosemite.

 

I have:

 

Asus Maximus Ranger Z97 motherboard
Intel i7 4790K
Corsair Vengeance Pro 2x8GB
Gigabyte Windforce R9 280 3GDDR5 Graphics card
OCZ 120GB SSD
And 3 HDDs different sizes

 

It seems to be freezing on a grey screen.

 

I've used all of the following:

-x

/haswell

npci=0x2000

-v

-s (single user mode)

 

and it just seems like it is not working.

 

Can someone please help me ASAP...

 

Thanks alot

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×