HELP!! White screen with spinning rainbow cursor, yosemite 10.10.1 - Hackintosh Yosemite - Hackintosh Zone Jump to content
KenendZ

HELP!! White screen with spinning rainbow cursor, yosemite 10.10.1

Recommended Posts

Here's my specs:

CPU: AMD FX 8320

Motherboard: ASUS M5R97 R2.0

Graphic card: Sapphire HD 6870 1G

RAM: 8G 1333MHz

Hard Disk: WD 1TB

I tried to install Yosemite zone 10.10.1 and some wired things happened.

 

1. After the installation, I still have to plug in my usb stick to boot up the OS X.

2. During first time boot up, my screen either shows no signal or white screen.

 

After I got the no signal, I went into signal user mode and used "grafix backup all".

Then I used -v -x GraphicsEnabler=No npci=0x200 to boot up and it just shows the white screen with rainbow cursor spinning, then after a while, like 10 mins, I was brought to the login in screen. So I used the "root" and "niresh" combination to log in. After the permission repair stuff, I rebooted the machine. Still, I need to use my usb to boot, and this time, I don't even get into the log in screen. Please help me, I've spent several days trying to figure this out.

 

Thanks ahead!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    18    0

×