i'm going insane, please help :( - Hackintosh Mavericks - Hackintosh Zone Jump to content
maciejro

i'm going insane, please help :(

Recommended Posts

Hi guys,

 

I'm about to throw my computer through the window and beat everyone in my flat to death. 

If you help me, you will save some lives ;)

 

Here's the thing:

 

My hackintosh system broke down and stopped working. I decided i'm switching to windows. I restored all my data from HDD that had os journaled file system to my new windows ntfs drives except for RAID 0 that I can't read on my windows 7 with HFSExplorer.

 

So I figured out I will just quickly install a clean OS X, transfer the data and i'm done. And then it started...

 

I made USB installer using niresh torrent with Mountain Lion 1.8 and USB Image Tool.

 

I installed the system on my hard drive, but i just received

"unknown cpu model 0x3a" 

and the system didn'teven boot in safe mode, so i couldn't do anything with it.

 

I figured out ill install a newer version, 10.8.5 or Maverick. I downloaded maverick, made usb install and...bam i got boot0:error and with usb installer and that's all.

 

The same thing happened with 10.8.5 installer. Then i made again the 10.8 installer, that worked previously...i doesn't either anymore. WTF?

 

All i did in the meantime was resetting the bios to defaults and following all the guides that say how to set up the BIOS.

 

Do you guys PLEASE have any ideas how to overcome this issue? You can help me in three ways:

 

1. Is there any way to read mac os journaled RAID 0 on Windows?

2. Is there any way to solve this unknown cpu model error, considering the fact, that I can't even boot HDD in the safe mode?

3. WTF did just happened to my pendrive usb installer that it suddenly started the boot0: error game?

 

 

Here's my gear:

i5-3570k

gigabyte ga-z77-ds3h z77

GF gtx650ti

Share this post


Link to post
Share on other sites

Try boot line fx.: -v -x cpus=1 etc.

 

Otherwise..

 

Try partition the HDD again.

Try again format your pendrive, try again download *.dmg of system and try again restore the DMG to USB than install.

 

(sry for bad english and for too much using try again :D )

Share this post


Link to post
Share on other sites

 @tomixx00420

 

 

"line fx.: -v -x cpus=1" doesn't work :(

 

As for other versions and reformatting...i already tried several versions :(

The problem is that one of the versions worked, and then it stopped working..so i don't think reformatting or other versions would work ;/

 
 
 
1. Can't make it work with this driver :( Does this require any specific bios setting in order to work or read tha Raid 0?
 
 


3. I'm not sure I understand the question.
This boo0:error happens when I'm booting os x installer from the USB Pendrive.  It worked, then it stopped working (the same version of 10.8 installer worked, then after i loaded the optimized bios settings and did some changes according to hackintosh guides for my mobo i stopped working - maybe it's coincidence), Then i tried several other versions of os x and everytime the same. I can't ever start the os x installer anymore... 

 

 

Share this post


Link to post
Share on other sites

Have you got aby things on your HDD where you want to install OSX?

If not, you can try the HiREN Boot CD Utility.

It is a *.iso, so you must burn it on blank CD.

Next you can boot up an Mini Windows XP from CD and you can use the LOW disk formatter on your HDD and your USB too :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
    • @Niresh Now i have another Problem! How do i get HDMI Video to work? I'm only getting a Black Screen when i try to connect a Monitor
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    26    0

×