Installation of Yosemite Zone .dmg (10.10.1) could not be completed because of undefined error: 0 in intel i3 4th generation haswell processor - Hackintosh Yosemite - Hackintosh Zone Jump to content
smtkrghsl11

Installation of Yosemite Zone .dmg (10.10.1) could not be completed because of undefined error: 0 in intel i3 4th generation haswell processor

Recommended Posts

First of all, when I am downloading Yosemite. dmg (10.10.1) torrent file from Utorrent why the sharing & permissions privilege of “Staff & everyone” is changing to Read only.

 

 

I tried to install Yosemite Zone.dmg (Niresh distro 10.10.1) in Windows haswell PC with a pen-drive (disk image restored with transmac) using boot flag  /haswell –no-zp –x  and formatted the whole 1 TB hard drive with Mac OS extended (journaled). 

Thereafter I made 5 partions in 1TB hard drive. First partition is ‘Yosemite HD’ (190 GB, selected format Mac OS extended (journaled), Second partition is ‘Cinema’ (250 GB) , selected format -ExFAT  Third is ‘Windows 8.1’ (160 GB), selected format MS-Dos (FAT). Fourth is ‘Songs Videos’ (260 GB), selected format ExFAT. Fifth is Documents (120 GB), selected ExFAT.

Then I selected Master Boot Record and clicked ‘Partition’ tab only to get the error (See Photo A) After partitioning, I selected “Yosemite HD” partition and made the following customization as shown in (Photos B, C & D ) and when I finished installing the distro in “Yosemite HD” I got this installation error (See photo E). When I restarted my computer I got boot0ss error (see photo F).

        

 

Again I went through the whole process but here before restarting the computer , I went to ‘Terminal’ and typed the following commands.

cp  –f  /Volumes/“Image Volume”/haswell  /Volumes/ “Yosemite”/System/Library/Kernels/kernel

rm  –rf  /Volumes/ “Yosemite”/System/Library/Catches

kextcache –u  /Volumes/ “Yosemite”

But here also I got the following errors (see photo G, H & I). When I restarted I got kernel panic

I also have attached the complete Log of the installation.

 

I also used boot-flag  /haswell  –v  –x   PCIRootUID=1  or  /haswell  –v  –x  ncpi=0x3000  but again I stuck to the undefined error: 0 when I finished installation in “Yosemite HD” (see photo A). I also typed the above terminal commands before “Restart” only to get this error (See photos J & K).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    18    0

×