Need some help with AMDHackintosh - OS X Yosemite 10.10 - Hackintosh Zone Need some help with AMDHackintosh Jump to content
  • 0
AmdMac

Need some help with AMDHackintosh

Question

Hello guys.

I need some help. My system specs are :

Asrock 970 Pro 3 rev2.0

AMD Phenom II x6 1055T

AMD Radeon HD6770

8GB DDR 3 1600

Niresh Yosemite Zone 10.10

 

I'm having trouble enable proper QE CI on the Mac. I followed the Radeon 6770 full QE_CI thread and Mac OS X detecs the card (as AMD 5000 Radeon) and gets the memory right (it's 1024mb), but outside of Safe Mode, it just boots to a grey screen. When I boot into safe mode, I can get full memory and 1080p resolution, but before booting it goes grey, then black and then loads. Not on safe mode, it just stays grey with a spinning beachball.

I checked my loaded kexts and it loads AMD5000Controller, AMDSupport and AMDFramebuffer (all are version 1.2.8), but it doesn't load the AMDRadeonX3000 kext. While everything loads, the problem is certain apps need OpenGL QE_CI like Skype, and Sketch and so on. The only modication I did was modify the AMD5000Controller and AMDRadeonX3000 kexts, I added "0x68BA1002" to them (my card's address". It works great with the AMD5000Controller, but doesn't want to load the Radeonx3000 kext. It also gives me at boot GPU Virtualization Disabled (No Multisplace, No DMA Page update).

 

What should I be doing. I can supply more info if you need it.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    542    0

×