[Help] Yosemite in my AMD finally.. but... - Hackintosh Yosemite - Hackintosh Zone [Help] Yosemite in my AMD finally.. but... Jump to content
Francisco Javier Olmedo

[Help] Yosemite in my AMD finally.. but...

Recommended Posts

Hello guys! i think that i got a problems! At first i install yosemite zone good with Undefined error:0 but this error dont affect the pc. But i can see in about my mac that the ram use 667MHz when my ram can 1600MHz. This is the first question. 
 
The second is that i can see too my hackintosh use too much ram, without run apps use 4gb and using apps 8 gb i will add a screen capture, but is so strange that the system dont slow and the ram up to 7,6 gb only with chrome.
 
My system specs is:
AMD Fx-8350
1Tb HDD
8 GB Ram 1600MHz
Nvidia GeForce GTX 660Ti
 
I do all drivers works properly like the usb wifi, nvidia etc...
what solution can recommend me for the ram "problem"? downgrade to maverick? what can i do? Should be use the nvidia webdrivers?
I will use my computer for games like CSGO, and about all video editing and photo editing.

 

Other question.. i got problem with the restart... when i use the restart the screen turn in black and dont restart take a lot of time for restart im worried with this topics because i dont know if other guys got it :D
 
The Ram uses can see here: 

JKx9abW.jpg


 
And sorry for my bad english

Share this post


Link to post
Share on other sites

Hola Fran,

 

Comentarte que yo tengo Yosemite 10.10.1 funcionando perfectamente en mi equipo con un hardware muy similar al tuyo, por no decir idéntico:

 

AMD FX-8350

8 GB RAM 1600 MHz

NVIDIA GeForce GTX 550Ti

 

La RAM me está funcionando a 1600 MHz sin ningún problema y solamente tengo 3 GB en uso con Safari, TweetDeck y Mail abiertos.

 

La solución no creo que sea utilizar el Web Driver de NVIDIA si dices que no tienes ningún problema de gráficos. Yo lo uso porque mi 550 Ti no está soportada por defecto, pero si no, no lo haría.

 

Quizás el problema que tienes con la RAM es por haber elegido un SMBIOS inapropiado. Te recomiendo el MacPro 3,1, ya que es el que menos problemas de compatibilidad causa con la mayoría del hardware.

 

No puedo ayudarte mucho más porque no he tenido ese problema y no sé exactamente qué puede estar pasando, pero eso es lo que se me ocurre.

 

Quizás también podrías probar con distintos kernel, pero no sé si eso tendrá algo que ver. Yo por ejemplo, utilizo este: 

 

Saludos!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×