AMD Boot flag not recognized - Hackintosh Yosemite - Hackintosh Zone Jump to content

AMD Boot flag not recognized

Recommended Posts



i've tried the the niresh (ISO / DVD) in my Asus Laptop (Intel Core 2 Duo, nvidia gtx240m) and it worked fine with a few boot flags. If I boot with "-v" it starts completely verbose.


Now, i want to install it on my desktop Computer:

AMD FX8150

MSI dontknow with 970fx Chipset

16GB DDR3 Kingston RAM

nvidia GeForce GTX670


this Hardware works fine with Mac OSX 10.9. if I use the boot flag npci=0x3000.


My problem now:

If i try the boot flag 

"boot: -v" it crashes - what is clear because its the wrong kernel, but it starts verbose!


Now I try:

"boot: /amdfx -v" it starts, but not verbose. And while I stare at the Apple Loading Screen the DVD is working 5 Minutes and stops. The System stuck at some point but it doesn't shows me where.

I try:

"boot: /amdfx -v npci=0x3000" - Same thing. It stucks


It seems like he does not recognize any flag after the "/amdfx".

If I turn everything like

"boot: -v npci=0x3000 /amdfx" It does not find the kernel. 

What am I doing wrong?

Share this post

Link to post
Share on other sites

I use /amd -v npci=0x3000 on my FX 8350. I hope it helps to solve your problem.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    14    0