Stuck on USBMSC identifier (non-unique) when booting without -f parameter - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
didrocks88

Stuck on USBMSC identifier (non-unique) when booting without -f parameter

Question

didrocks88    0

First post here, so hello everybody.

I found myself in desperate need of Xcode and have no Mac available at the moment, so I decided to try and turn an asus mini pc we had laying around in our office into a semi-working hackintosh machine; Yosemite Zone looked like a good distro to me.

It's an Asus E810, chipset is Q87, cpu is an i3 (don't remember the exact model), graphics is Intel HD 4400. I don't really care about Audio or wifi, and I am willing to tinker and spend some time to make the whole system work decently on my own, but I'm stuck on a problem.

The installer works "straight out of the box" with no need for boot flags or anything. After installing without customization, it boots straight into the system (it's a little slow and looks like it hasn't loaded the right display kexts, resolution is not right and it's pretty slow overall, but I can bear with it right now). I create my account, and then it goes to the desktop, where the hackintosh zone notifications warn me not to reboot. After a while it says my system is optimized. After this, whenever I try to boot into the system I get stuck on this: "USBMSC identifier (non-unique)" and some addresses. I already tried USBBusFix=Yes. The only way to boot back into the system is with the -f flag, but then the hackintosh zone optimization process will start again like it's first boot... Can you help me (and also give me some tips on how to load the right video kext for my system)? Thanks!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×