Audio Problem on 10.8 - Hackintosh Mountain Lion - Hackintosh Zone Audio Problem on 10.8 Jump to content

Recommended Posts

Hi, I have Dell Inspiron n5010 & I recently installed Niresh's MacOSX 10.8. Install was fine & Audio was working, but after reboot Audio is not working anymore.



I am newbie to MacOSX.


q1) How can I bring Audio back?

q2) How can I enable ATI mobility radeon 5470HD graphics card

q3) I have VLC2.1.2.dmg file downloaded from VLC site, when I try to install it OS says " its unrecognised" ( .dmg file is perfectly ok (checked hash)) ( On linux command "file VLC2.1.2.dmg" shows its compressed with bzip2 ) ,similarly i downloaded mono mdi &mre these are .pkg packages,when i try to install it shows couldn't open that package while again package is not corrupted.

q4) Can i install libreoffice or openoffice x86 on this 10.8 mac which is 64bit.



Share this post

Link to post
Share on other sites

Have you try and installing the Audio kexts again after reboot?Do you have the kexts for the radeon hd 5470? Or do you need them?

Share this post

Link to post
Share on other sites

Now I have Audio working.. But 5470 GPU is not working.

Tried AtiConfigs like Eulemur,Langur,Baboon, colors are distorted on laptop screen but colors are ok on screen connected on VGA port.

when I use GraphicsEnabler=Yes, get verticle bars on screen.

Tried EDID patching but no luck still get verticle bars


Without EDID patching screen works with Eulemur,Baboon but RGB balance cheanged means I see screen with some fancy colors but i can read text on it. Tried Calibration but not working.


ioreg.txt & DSDT.txt are 7z compresed archive so rename .txt -> .7z to extract

Inspiron N5010.txt

Inspiron N5010 15R.txt





Share this post

Link to post
Share on other sites

Share this post

Link to post
Share on other sites

AtiConfig=Eulemur & Langur works but it seems that screen only works with 1366x768 that is not on list of selectable resolutions.  when i choose resolution lower than 1366x768,i get verticle bars & when higher selected i get fancy colors. Tried to add 1366x768 in chameleon plist but always get resolution higher than native so gets fancy colors. 1280x768 works but not fullscreen working (black bar at right i.e unused screen)

tried Macbook Air SMBIOS MAcbook Pro SMBIOS. So basically 5470 is working but with lower resolution & I have no way to get 1366x768

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    500    0