Nightmare install on an HP Z400 - on the verge of giving up. - OS X Mavericks 10.9 - Hackintosh Zone Nightmare install on an HP Z400 - on the verge of giving up. Jump to content
  • 0
drksd4848

Nightmare install on an HP Z400 - on the verge of giving up.

Question

As the title says, this has been the biggest pain in the arse. And I've seen other z400s have success so I have no idea why mine is having so much trouble.
 
Here are the details:
 
HP Z400
3.06 QUAD CORE ZEON W3550 processor
8 GIGS RAM
X58 CHIPSET
 
NVIDIA QUADRO FX 3800 GRAPHICS
 
I've been using Niresh, obviously.
 
There have been a lot of weird things that have happened during this install.  Installing Yosemite was a total disaster.  I couldn't get to the install screen.  And I couldn't even get it to work in Virtual Box.
 
Maverics was a different story.  After some finagling I got it running in virtual box, so I decided to give it a go for real.  I booted -x -v USBBusFix=Yes.
 
Tried the USB boot first and hit the Bluetooth error.  No way around it.  Next. I used the ISO burned to a DVD.  Using the same bootflags, I finally did make it to the install screen; I formatted my 150gb HD in Mac Extended Journaled,  but the install failed half way through.  On the log it said:

 

Unable to revert bless to target or imgsrc

 

Checked my BIOS.  It seems OK, but HP some weird setting with regard to the HDD - ACHI or SATA.  I'm kind of at my witts end.  I've searched the forums up and down.  There were a lot of unreplied posts.  Hopefully this time someone can help.

 

Thanks.  Let me know what other info is needed.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

*BUMP*

 

Anybody?  Anybody?  Beuller?

Share this post


Link to post
Share on other sites
  • 0

Well then, Niresh has done a wonderful job making a distro out of OS X, but so much for support from the community.  There seems to be a lot calls for help here and no one really cares. 

 

Support forum?  Yeah right.  Thanks a lot guys.

Share this post


Link to post
Share on other sites
  • 0

I had Little problem installing Yosemite on an almost identical machine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    542    0

×