Post-Installation - Only Issues Now Are Graphics Related - Troubleshooting - Hackintosh Zone Jump to content
  • 0
MacZone

Post-Installation - Only Issues Now Are Graphics Related

Question

Pretty much got my build running smoothly. aside from the graphics. I posted this in April and it got lost in the list of other issues that I solved and posted fixes for.'

My GPU is: XFX Radeon HD 6750 1GB(DDR3)

My issues pertain to graphics glitches, flashing white lines across my screen, Youtube video title bar flickering, some websites flashing in Chrome. I'm trying to test out Logic Pro X and things seem to be lagging behind graphically. At this point this is the only hiccup I've found.

Quoting my other thread, this is what I've done to get my GPU working as much as I could:

"My GPU is now working at a 1600x900 resolution with proper dual monitor functionality. In order to get the XFX Radeon HD 6750 (DDR3 version) working I used the Radeon 5750 drivers provided right here on Hackintosh Zone:

First, make a copy of the "AMD5000Controller.kext" and navigate to AMD5000Controller.kext > Contents > info.plist. Now locate: <key>IOPCIMatch</key>, and add your Device ID along with the last four digits of the vendor in the string. To find your Device ID and vendor number go to About This Mac > System Report > Hardware > Graphics. Add the last four digits in vendor to the Device ID, in my case it was "0x68bf" and "1002" so I put them together for "0x68bf1002". Now use Kext Utility to install the edited AMD5000Controller.kext along with the other 5 uninstalled kext files included in the download."

Now I could use some help on getting rid of these glitches and lagging issues. Thank you.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×