Unable to boot from USB - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0

Unable to boot from USB




I'm having some trouble. I've got a Lenovo Thinkpad L540 and I've built the bootable USB using transmac in windows 7. I can't however get the machine to boot up from the stick. I've made the recommended BIOS changes in the guide including making the USB drive top of the boot order, but it doesn't work. I've formatted and applied the image several times using transmac. I'm posting as I tried the stick on my personally built desktop and it boots fine.

When booting on the Thinkpad, I can hit F12 for a boot device menu, I can select the usb stick so it's being detected ok, but when selecting it, the screen will go blank for a second, and return me back to the boot device menu. Tried all the USB ports as I know in the past some machines use 1 port for booting from USB but I'm getting nowhere. Any suggestions?


It's an i5-4300m

My desktop is an i7 3770k.



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $80.78 of $100.00 goal reached.
    Donate Now