Niresh 10.10.1 to OS X Yosemite 10.10.3 Update using Clover Bootloader - Hackintosh Yosemite - Hackintosh Zone Niresh 10.10.1 to OS X Yosemite 10.10.3 Update using Clover Bootloader Jump to content
joeszef

Niresh 10.10.1 to OS X Yosemite 10.10.3 Update using Clover Bootloader

Recommended Posts

Just curious here coz I have already tried all possible steps but I am not able to successfully update to 10.10.3. 

 

Currently I have Niresh 10.10.1 installed with Clover Std bootloader using HM77 Chipset and HD 4000 GPU. 

 

So far, I have tried update via Mac app Store and direct download but got the same error. Getting a bootloop before reaching the login screen. Getting the ignoring drivers error. 

 

I have also used Hackintosh Update but sitll not able to boot getting the same ignoring drivers error. Btw, after the update I did not put a any bootflag, could it be the issue? I haven't tried placing some bootflags though. 

 

Hope you guys can enlighten me. Thanks ! 

Share this post


Link to post
Share on other sites

Just curious here coz I have already tried all possible steps but I am not able to successfully update to 10.10.3. 

 

Currently I have Niresh 10.10.1 installed with Clover Std bootloader using HM77 Chipset and HD 4000 GPU. 

 

So far, I have tried update via Mac app Store and direct download but got the same error. Getting a bootloop before reaching the login screen. Getting the ignoring drivers error. 

 

I have also used Hackintosh Update but sitll not able to boot getting the same ignoring drivers error. Btw, after the update I did not put a any bootflag, could it be the issue? I haven't tried placing some bootflags though. 

 

Hope you guys can enlighten me. Thanks ! 

Personally, I'd say trying boot flags is a given... If it didn't boot right away the first two or so times, you're just trying to fight 'insanity' (Doing the same thing over and over, expecting a different result each time). 

Although, I'm having a similar problem. Sorta. I can't get it to update at all. I don't wanna try the update via the app, cause IDK what that'll actually do to my system kext/kernel wise and such. So I was hoping to do the 'HackUpdater', but once it gets to 'running package scripts' it sits there and then fails. I know its supposed to take a while cause its gotta download the .dmg file, but it seems to download that just fine because its sitting right here on the desktop like it said it'd do. But like I said, it just 'fails' immediately afterwards. Doesn't even seem to try doing anything.. just, fails a few moments after putting the .dmg onto the desktop...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×