AMD FX-8350 - Working With Yosemite - Yosemite - Hackintosh Zone Jump to content
DohvahQuiin

AMD FX-8350 - Working With Yosemite

Recommended Posts

AMD FX-8350 Working With Yosemite

 

 

So, I've managed to get OS X Yosemite installed on the following hardware:

• AMD FX-8350 (4.0GHz)
• Gigabyte 78MLT-USB3 (Micro ATX Motherboard)
• 8GB Kingston 1333MHz Memory
• Seagate 1TB (OS X Drive)
• Western Digital 500GB (Windows Drive)
• Powercolor AMD Radeon 7770 (Gigahertz edition)


To install this, I used the Yosemite Zone dmg, and burnt it onto a USB stick using Win32DiskImager.
I installed as an upgrade from Mavericks, while using some extra boot flags, and everything is working fine.

The only thing that I have an issue with is the AMD Cool n' Quiet feature.
This doesn't seem to be functional, and the CPU overheats very easily if under load (with a low-end cooler) if I enable more than one core of the cpu (cpus=8.)


Below, I have a video showing exactly what hardware I am using, and an overview of specs.
 

https://www.youtube.com/watch?v=O0WFXdiGhhg

Share this post


Link to post
Share on other sites

Very nice man. 

Shame about that stock cooler sucks that AMD always put fairly pathetic coolers in,

Maybe a Hyper 212 Evo? I used this on my 8320 which was at 4.7Ghz for a while before going liquid.

I was pushing like 1.49V up the core so it was getting a bit toasty tongue.png but at stock speeds the 212 evo will give fairly nice temps and also it's a bargain biggrin.png

Matt

Share this post


Link to post
Share on other sites

@aligndude

I do agree that stock AMD coolers suck. I had a Corsair H40 water cooler, which worked fine under OS X.. Until the pump died.
I've also used a 212 EVO in a previous build. I might grab another for this one.

Thanks for looking! :)

  • Like 1

Share this post


Link to post
Share on other sites
On 31/05/2015 at 6:44 PM, aligndude said:

homem muito agradável. 

Vergonha sobre esse cooler é uma porcaria que a AMD sempre colocar refrigeradores bastante patéticas em,

Talvez um Hyper 212 Evo? Eu usei isso no meu 8320 que estava em 4.7GHz por um tempo antes de ir líquido.

Eu estava empurrando como 1.49V-se o núcleo por isso estava ficando um pouco toasty tongue.pngmas pelo estoque acelera os 212 evo dará bastante agradáveis temps e também é uma pechinchabiggrin.png

Matt

você conseguiu fazer um hackintosh  com essa configuração 

me ajuda quero fazer tambem 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    316    0

×