Install Help! - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
TheChad

Install Help!

Question

Hey all,

 

I just built a new computer, I make sure everything I purchased (hardware) was on the list of compatible hardware, Asus Z97-A Motherboard, Intel Core i5-4690K Processor, 8GB Ram.

 

I installed the Hackintosh Zone boot file to an 8GB USB drive, as directed by the guide.

 

I had to use -x GraphicsEnabler=yes PCIRootUID=0 maxmem=4096 to get the installer to load.

 

I am installing OSX to it's own HDD, a 3TB Seagate drive.   I read that OSX can't use more than 2TB (Seems odd)?  So I repartitioned to 1TB for the OS and 2 TB for storage..

 

Everything installed fine, it rebooted, was loading Hackintosh Zone loading screen, gets about 3/8 of the way threw loading, and locks up..

 

I shut the computer off, updated the BIOS to the latest Firmware, reset the BIOS settings to Optimized Defaults and set "Other OS" under Secure..

 

I finally was able to get it to boot into OSX!  But I HAVE to use -x in order to get it to boot with out freezing....  I BELIVE it is hanging up on the Audio driver I hear static out of the speakers and it hangs.

 

I use to be very computer savvy, but recently have gone threw stage 4 cancer/chemo and am seeming having to learn all the techie stuff over again..

 

I've never used OSX before,  I have used Linux/BSD in the past, but again that was before cancer/chemo and I have forgotten most if not everything I use to know about it..

 

I soo close to get this working, but I can't just take it somewhere and pay them to get it working!   So I need your help!

 

I guess the first think I need to figure out is, why do I have to use the -x flag to get it to boot?

 

Next what do I need to do to fix the Video/flicker issue..

 

Then, how to fix the Audio?

 

After I get everything working, I'd like to know if it's possible to have a graphical boot loader that would show an apple Image for OSX and a Windows Image for Windows and you just click which one to boot..

 

Thanks,

 

-TheChad

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×