Can't boot after 10.10.3, lot of sandbox's - OS X Yosemite 10.10 - Hackintosh Zone Can't boot after 10.10.3, lot of sandbox's Jump to content
  • 0
Oliver94

Can't boot after 10.10.3, lot of sandbox's

Question

Current software:

CPU: i5 4460

VGA: ATi HD7950 3GB

Motherboard: B85M-DS3H

 

I can install 10.10 without any problems, boots fine, QE/CI enabled by default using clover and only needed kexts for network. Thing is that if I update to 10.10.3 I won't be able to boot anymore, at least a complete boot. Why? I don't know, i'm a bit confused of what could it be, it starts to boot but it shows "sandbox" errors for many process, also when it finishes it boots to a black/blank screen. There's a video attached. I don't know what could it be, not sure if it's vga or something related. Any idea would be appreciated.

Thanks in advance and sorry if there's a mistake with my english.

PD: Tried updating from Appstore and Niresh's updater

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,599

    Latest File
    By Niresh

    476    0

×