AMD A8 installing Mavericks help needed. AMD A8 installing Mavericks help needed. - AMD - Hackintosh Jump to content
  • 0

AMD A8 installing Mavericks help needed.


Hey guys this is my first time installing a hackintosh. Below are my hardware informations


Processor: AMD A8 (64-bit)

Ram: 4.00 GB

HDD: 500GB

Graphics card: AMD Radeon R5 graphics (2GB)=(2.00)

Company of my laptop: Lenovo

Model number of my laptop: Lenovo G50


So, my problem is that I tried installing OSX-Mavericks by putting the .dmg file on my pendrive with the help of Win32DiskImager. Then I tried using different flags like:


1) USBBugFix=Yes -x -v

2)USBBugFix=Yes -x

3)USBBugFix=Yes -v

4)amd64 -v

5)amd64 -x

6)amd -v

7)amd -x


9)-x etc


but I am only getting either a white screen with the apple logo or the screen that is shown in the picture I have attached. I am unable to install the mavericks on my laptop.


Kindly help me troubleshoot this.

Thanks in advance



Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!


    $31.08 of $100.00 goal reached.
    Donate Now