Hackintosh Slow Boot Issue (Posting it for the second time, will format Yosemite if it remain unsolved) - Hackintosh Yosemite - Hackintosh Zone Jump to content
RKO123

Hackintosh Slow Boot Issue (Posting it for the second time, will format Yosemite if it remain unsolved)

Recommended Posts

Hello everyone, I am new to hackintosh and my build is almost working good but I am facing some problems regarding boot time...

 

My hackintosh installation process as well as post installation process ran into problems in many different ways but finally I was able to manage the VGA and network working like charm but till now I am not able to solve the boot  problem, that problem may not be that important to some people but that is surely embarrassing for me.

 

The problem is with the boot time, I think the boot time of my hackintosh is not so normal , the loading screen with Niresh Hackintosh logo is taking one minute and twelve seconds to fill out the area and boot up but i think that should be 20-30 seconds at all.

 

I had tried many ways to fix that issue but was unable to do so, hence I am posting it here because it is quite clear that I can't solve that problem without help from the hackintosh pros....

 

By going into the verbose mode i noticed that when the line "something compiles for snow leopart, lion, mountain lion" appears, the processor light stop blinking but only for some second, then at another line i.e. missing Bluetooth controller error, it stuck for many seconds, without these two lines the boot process is surely 25-30 second long...

 

In the previous day my hackintosh stuck forever at missing bluetooth controller error but then i solved that by disable graphics enabler but that error still appear in verbose mode and now its stucking for some time as mentioned earlier , hence I think there is something to do with this missing Bluetooth controller error because it is the last line before booting up, I tried some ways to solve that error (one was by removing two apple Intel kext from single user mode)  but it still appears!!

 

Shut down is also an issue, normally after clicking shut down the monitor goes black and shut down within some seconds or immediately, sometimes it takes longer to shut down and sometime some strange small white texts appear in black screen with some errors (like cpu halted) i think. I tried EvoReboot but that works perfectly for only one time (i can see the spinning wheel with black background that time), that is not working from the next boot.

 

 

Here is my Config:

 

Processor: AMD FX™-4100 Quad core

Graphics Card: AMD Radeon HD 5450

Motherboard: Asus M5A78L-M LX V2 (Simple BIOS no UEFI)

Ethernet: Realtek® 8111E , 1 x Gigabit LAN Controller(s)

"Sound": Realtek® ALC887 8-Channel High Definition "Sound" CODEC *2

 

Here are some more details that can be useful: 

 

** I have simple bios (no uefi), so there was no need to patch dsdt or other stuff..., In the BIOS menu i only edited SATA mode to AHCI to boot properly, nothing more is edited till now.  

** My Hackintosh version is 10.10.3

** Booting Yosemite Zone from the pendrive is also slow.  

** I installed hackintosh on a HDD (not SSD)

** I have to use GraphicsEnabler=No and npci=0x3000 every time (technically) to boot

** Now I am dual booting hackintosh with win 8.1 (same thing occurred with single booting)

 

Now i am fully depending on the pros to solve that problem, any type of help will be super highly appreciated. smile.png  

 

Thanks for reading....good night. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    18    0

×