Troubles installing MAC OSX in Dell Optiplex 790SFF - Hackintosh Mavericks - Hackintosh Zone Jump to content
redfury

Troubles installing MAC OSX in Dell Optiplex 790SFF

Recommended Posts

Hi, I'm trying for more than a week to install MAC OSX on an Dell Optiplex 790 SFF with core i3 sandybridge, 4GB DDR 3 and integrated graphics.

I'm writing on this topic because Maverick is the only distro I succeed in the end to make it work  but with some issues.

1st of all in any distro's I tried they are stuck on boot screen ( not able to start the installer) or after installing I am not able to create account and enter in OS, most of the time I'm having just a grey screen. It seems that all the trouble starts because of the integrated graphics. On Maverick I was able to create the account only after I boot with -s flag and use the grafix backup all command. Otherwise the screen look this way:

y6l3uo.jpg

I'm having no problem to install 10.6, 10.7, 10,8,10.9 to another PC (Gigabyte MB+E5200+2GB RAM+integrated graphics) but not on this Dell? Why? 

2nd, I'm curious about the equivalent command for 10.6-10.8 distros for grafix backup all.

 

So now after I did it the trick with backing up the graphics I,m having only 1024x768 resolution available and it look ugly in Safari when try to watch something inYoutube. Any tips to solve the problems an to be available for others distro's also?

Thanks 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    18    0

×