Help with HP Laptop, pretty complex issue (for me at least) - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
fresh

Help with HP Laptop, pretty complex issue (for me at least)

Question

cause I know there is bunch of info on the net; Still I suck at this so hard and also my case is pretty specific:

The computer is HP ProBook 450 Laptop with Intel 4000 HD Graphics; Having an UEFI support
or whatever that even means :P
Just to assure you: yes, I tried booting directly from UEFI, the motherboard won't recognize it;
Also, can't set the partition active; And for now, I think the EFI partition is gone somehow;

Disk 0
Partitions:
------------------
System Reserved 101MB NTFS       // Windows & BCD Handler
Untitled 350 GB  NTFS                 // this is C: of Windows
DATA     ~350 GB  NTFS              // NTFS (windows partition)
Linux Swap    200  MB                // From the last linux I had, might triple boot so I don't delete it yet
Hackintosh     105GB  HFS+        // Hackintosh containing EFI stuff

Disk 1
Sometimes appear, I think this was my disk on key but after dealing with so many variables IDK   LOL

I have a Primary Windows 8 partition;
I resized it and installed on the new partition OS X Yosemite;
Now, (to my surprise) it worked and kept both working so I just installed easyBCD like I used to do
in other computers but this one is getting tough on me.
I think it's important to note that I want my Windows 8 as it is; I don't wanna touch it; Otherwise stuff would've been probably much easier, but if it isn't neccessery and it isn't cause I already logged into the OS X using external discs and No graphics kexts enabled.
Now, apperantely I can't make the OS X partition main cause it's logical (even though when I created it it said Primary and even now when I'm in the virtual disk manager it says so...);
So I reckoned using MBR wouldn't work pretty well, and as expected it didn't work at all;
When I tried to use EasyBCD to boot to it somehow it just threw "Chain booting error";
So I tried using NeoGrub; It worked for a while but as soon as I needed to install drivers it all went to shit. So I had to reinstall Yosemite (I'm using the niresh distro but the problem is with the bootloaders rather than the distro itself, since I installed them after the installation ,seperately); 
Please, when offering some solution consider that every reinstall is very slow cause for some reason the My CD/DVD ROM is pretty damn slow; It takes over an hour to install; And about ten minutes for first boot, might be more if some kexts don't work and I have to disable some injections;
So, at last what I have now is that only the EFI works; I just make easyBCD boot using the menu called by the IntelCDClover Bootloader which is an alternative iso I found cause the default was immidiately rebooting; Then from there I boot from file;
Now I don't know what to do cause the bootloader won't update and I can't get the graphics to work;
Tried installing Chimera but I think it installed MBR; Can't get to Chameleon;
Clover is the only bootloader working, I can find on the harddisk; When trying to use NeoGrub it says: "Can't mount the selected partition"
Like all the shitiest things and problems on one computer T_T
Thanks for reading, I'd be pleased to hear from you some suggestions I'm pretty tired at this point wacko.png 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    18    0

×