need help maverick niresh amd FX - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
saulito

need help maverick niresh amd FX

Question

saulito    0

hello goodnight guys, a greeting to me primarily attracted much attention for the high compatibility with mac systems there and I would like to ask you some help or any idea to install it on my configamd 4100M5A78L usb 3.012gb ddr3Grafica builtI would like to know what command or method could do to install via usb and that programs need to perform this installation with driver and other installed components, a great community and greetings page

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Berto Delacruz    701

You can try and start installing and see if you dont get errors.if you do get stuck boot using the -v bootflag and post a picture so we can help you out.

Share this post


Link to post
Share on other sites
  • 0
saulito    0

perfect ok now I'm on it, I created the usb Niresh maverick with win32 disk imager, use windows ... good or should I use another bootloader instead?

Share this post


Link to post
Share on other sites
  • 0
saulito    0
 
I do not start work created win32diskimager in windows platform, starting the usb therefore selected the command-v restarts again passed the same should create this facility in any way with any bootloader? or I need to get some command to get power to install, thanks guys

Share this post


Link to post
Share on other sites
  • 0
saulito    0

boot amdfx -v

to the command you tell me I restarted the machine will boot problem and I'll have to get some chamaleon or loader ... I like I said in my answers I record the image window 7 win32diskimager, the torrent download it me here, then proves again to load aver if it works, but I'll have to play bios truth in the bios this default've only changed hdd ide to ahci .. strangest thing that, thanks

Share this post


Link to post
Share on other sites
  • 0
saulito    0

sorry i´m spanish speak any english.... the comand amdfx -v reset my computer ... i create the niresh maverick os x image with win32disk imager , i use the comand you post amdfx-v and reset ... any idea for the problem ?? need bootloader chimera o clover ... oh my god...

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

check your bios

 

Bios
*Main 
**Sata Config - AHCI
*Advanced
**Jumper Free Config
***CPU Ratio = 20 (for overclock) 
***AMD Turbo Core Tech =Disabled
**CPU Config
***Cstate Mode= Disabled
***Advanced Clock Calibration = All Cores
***Unleashed mode =Disabled
***Active Cores = Manual (3rd and 4th on and value = 0%)

 

 

try these flags -v cpus=2 ,arch=x86_64

Share this post


Link to post
Share on other sites
  • 0
saulito    0

don´t start with comand ... reset computer , configured bios with yur post and the problem persist ....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×