need help maverick niresh amd FX - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0

need help maverick niresh amd FX


hello goodnight guys, a greeting to me primarily attracted much attention for the high compatibility with mac systems there and I would like to ask you some help or any idea to install it on my configamd 4100M5A78L usb 3.012gb ddr3Grafica builtI would like to know what command or method could do to install via usb and that programs need to perform this installation with driver and other installed components, a great community and greetings page

Share this post

Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

You can try and start installing and see if you dont get errors.if you do get stuck boot using the -v bootflag and post a picture so we can help you out.

Share this post

Link to post
Share on other sites
  • 0

perfect ok now I'm on it, I created the usb Niresh maverick with win32 disk imager, use windows ... good or should I use another bootloader instead?

Share this post

Link to post
Share on other sites
  • 0
I do not start work created win32diskimager in windows platform, starting the usb therefore selected the command-v restarts again passed the same should create this facility in any way with any bootloader? or I need to get some command to get power to install, thanks guys

Share this post

Link to post
Share on other sites
  • 0

boot amdfx -v

to the command you tell me I restarted the machine will boot problem and I'll have to get some chamaleon or loader ... I like I said in my answers I record the image window 7 win32diskimager, the torrent download it me here, then proves again to load aver if it works, but I'll have to play bios truth in the bios this default've only changed hdd ide to ahci .. strangest thing that, thanks

Share this post

Link to post
Share on other sites
  • 0

sorry i´m spanish speak any english.... the comand amdfx -v reset my computer ... i create the niresh maverick os x image with win32disk imager , i use the comand you post amdfx-v and reset ... any idea for the problem ?? need bootloader chimera o clover ... oh my god...

Share this post

Link to post
Share on other sites
  • 0

check your bios


**Sata Config - AHCI
**Jumper Free Config
***CPU Ratio = 20 (for overclock) 
***AMD Turbo Core Tech =Disabled
**CPU Config
***Cstate Mode= Disabled
***Advanced Clock Calibration = All Cores
***Unleashed mode =Disabled
***Active Cores = Manual (3rd and 4th on and value = 0%)



try these flags -v cpus=2 ,arch=x86_64

Share this post

Link to post
Share on other sites
  • 0

don´t start with comand ... reset computer , configured bios with yur post and the problem persist ....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $85.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…

      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By rembrandt63

    421    0