stuck at hackintosh splash screen - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
kenb

stuck at hackintosh splash screen

Question

kenb    0

Using an HP desktop with:

AMD Athlon II X4 630 Processor - 2.80 GHz. with 6GB RAM.

NVIDIA GeForce 9100 Display Adapter

Windows 7 Ultimate, 64-bit.

 

I was unable to boot the system from a USB flash drive,  wither with the .dmg file or the .iso file. (The system ignores the usb, and goes straight to a windows boot). 

So I created a VM, using VMware Player version 6.0.6 build-2700073.  (I am  not sure if this is the right version to use - it was recommended by a comp sci lecturer.  But I feel like i am flying blind, and one of my querstions is whether i need a different VM platform, or if i should forget the VM route altogether, and go back to trying to get the system to boot from USB.)

I set up a VM using the Yosemite .iso file.  The VM opens to the Hackintosh splash page, and never gets further.  The  VM settings are:

4GB Memory

2 Processor

20GB Hard Disk (IDE)

CD/DVD (IDE) - using the Yosemite .iso file

Network Adapter NAT

Sound Card - Auto Detect

Display - Autodetect

The OS shows as Other-64-bit

Suggestions for what to do next?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
kenb    0

I googled that flag and see that it make ssense to use.  Thanks.  But I I need some more guidance in how to use the flag. 

Are you suggesting that i use it on a USB Flash Drive that i boot from?  If so, any idea how to add the flag when creating a boot drive using Win32DiskImager (as recommended inn the ionstallation page on this site)?  Or are you suggesting tnat i use that bootflag with a VM?  (I'm not sure how to do that - the first VM I did i got a command line prompt for entering bootflags - but then I made another and there was no command line prompt.

And one more question - I saw a posting elsewhere that suggested using the following boot flag string:
npci=0x2000 nvda_drv=1 -f kext-dev-mode=1

Do you recommend using all of those flags?  And what about adding amd or amd64? 

Thanks again.

Share this post


Link to post
Share on other sites
  • 0
kotyari4    3

1. Are you using VmWare or Virtualbox to load?

2. When you booting from your virtual drive u need to start with boothloader (Chamelion or Clover). 

Once i always starts with Chamelion it has to show you command prompt to insert a  bootflags

From VM u can not to send any flags to boot. It has to be from boothloader,

Try to boot from usb or create a virtual disk with DaemonTools it might help you to boot with boothloader. Niresh Yosemite 10.10.1 is the best way to boot for me. Have no troubles with install. 

If that helps you - 

My flags are: /amd1 -v npci=0x3000 

System: MB: ASUS M5A97 r2.0 , 4x4gb RAM DDR3, 256 SSD Plextor, Gigabyte Radeon HD6670 2GB VideoCard.

Share this post


Link to post
Share on other sites
  • 0
imputazz    3

Make sure you have correct bios settings also try this flag "-f" if not work try "-f -v"

  • If HPET is available change it to ON & set HPET Mode as 64 Bit
  • Set SATA as AHCI
  • Enable ‘Executive Disable Bit’ (also known as XD Technology) (Disabling this may cause Hackintosh to Reboot Instantly)
  • Enable ‘Virtualization Technology’ (also known as VT Technology)
  • USB Legacy to ON (If you experience some usb related issues in verbose mode try switching to OFF)
  • If UEFI available turn it off & Enable legacy Boot
  • Save BIOS settings and restart

Share this post


Link to post
Share on other sites
  • 0
kenb    0

Sorry in advance for a question that may seem stupid.

 

Do you know of anywhere I can find instructions for creating a VM in virtualbox that starts with Chamelion and then load the OS?

I think i understand the idea - but I don't know how to do it and haven't found any instructions.  It appears that for a VM I need to use the ISO file (rather than the DMG) and i have created VMs that are pointed at those files, but neither works or even gets very far.  With VMWare Player I get a splash screen.  With virtualbox i see a long list of commandline instructions with a bunch of responses that read like a long list of failures.

If you know of a step-by-step or other instructions I'd be very appreciative.

 

 

Share this post


Link to post
Share on other sites
  • 0
kenb    0

Thanks both imputazz and kotyari4. I need a few more hints, if you (or anyone else reading this) can help.

Following iimputazz's note, I checked my bios again and found that:

- I could not find an HPET setting in the BIOS.
- The SATA is set as AHCI
- I could not find Executive Disable Bit or XD Technology setting.
- Virtualization Technology is already enabled (did that when i first started on this project).
- I could not find a USB Legacy setting.
- I could not find a UEFI setting (could it be in the boot menu instead of BIOS?)
 

Regarding kotyari4's comment: "When you booting from your virtual drive u need to start with boothloader (Chamelion or Clover). " I cannot see how to make that happen.  I have never used VMWare or Virtualbox before, so I am pretty sure I am missing something.  The steps to set up a VM seems pretty simple - until i need to get it to boot using the Niresh .dmg or .iso file.  And i cannot find any specific instructions in the site regarding the steps to do this - are there instructions somewhere, or a Youtube instruction video - that anyone out there can direct me to?  Please...

 

 

 

Share this post


Link to post
Share on other sites
  • 0
kenb    0

wait - i got a little farther - i turns out that I needed to install the virtualbox extensions pack.

Now I get to the install section 0- but get stuck when it asks me to select a drive for the OS - the only drive showing is named Yosemite Zone, and the system tells me that it doesn't have enough free memory to install.

Ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
    • I have faced that problem to however does not  help with my current situation. ... I deleted other partitions and created Jhfs+ on the MBR no problems at all Still remains. Can NOT install on MBR natively as suggested ..... I have no reason to make this up    Any suggestions to get this working would be good. 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×