• 0

Hackintosh Yosemite not installing at all
2 2

Question

Hi Everyone, i'm having big trouble in installing Yosemite-Zone on my PC.

I have Acer Aspire E 15 start (specification: Processor- Intel Pentium quad core processor N3540 2.66GHz; Graphics-Intel HD Graphics; RAM-4GB; HDD:500gb)

I made bootable usb of 16 gb using TransMac using Yosemite-Zone.dmg. It restored correctly but it is not recognized at boot time. It is not recognized in UEFI boot mode, then i tried Legacy mode , it recognized but when i press  enter on the device it says "no bootable media found".

I tried in different usb ports , differrent usbs , UEFI and Legacy mode , Disabled Seure Boot,  used transmac and powerISO , i also tried to boot usb in different PC too sill not working. i also tried with .dmg file and .iso files , still not working Yosemite-Zone. 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

That is because you can not boot any other OS on these laptops than Windows (Legacy/UEFI) or Linux. I had the same error. At some point I managed to boot into Clover, but as soon as I selected the macOS installation entry, the laptop just rebooted. I believe there's a security in these BIOSes which only allows certain filesystems and partition tables to boot. So instead I installed a light-weight Linux distro on it and installed Yosemite in VMWare.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2