No boot device error after Yosemite 10.10.1 Install No boot device error after Yosemite 10.10.1 Install - Hackintosh Yosemite - Hackintosh Jump to content
xXTaterThotXx

No boot device error after Yosemite 10.10.1 Install

Recommended Posts

Hello all,

I am trying to make my old eMachines mini desktop into a hackintosh. I bought a new desktop so i have no more need for this desktop, and i figured it would be cool to try out OS X, but i don't wanna pay over $1000 for a computer that i probably wouldn't use everyday. So i downloaded the Yosemite .dmg file and restored it to my 8GB Lexar USB 2.0 Drive using TransMac. It boots into the installer completely fine, installs without a hiccup, but as soon as i reboot i get the message "ERROR: No boot disk detected or the disk has failed." I have never recieved this error on this PC until now. It has ran multiple versions of Windows, Ubuntu, Linux Mint, etc. without a problem. Is there anything i can do to fix this problem?

Here are the specs of the computer, just in case :P

eMachines ELG1360G-UW11P

AMD E-350 Dual core APU clocked at 1.6GHz

4GB DDR3 1333MHz Ram

500GB Seagate Hard Drive

Thank you in advance!

eMachines 001.JPG

Share this post


Link to post
Share on other sites

UPDATE: I have finally gotten into the operating system using BootDisk utility to make a Clover flash drive. Now i am having trouble using multibeast to install drivers and such. If anyone could help that would be great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×