No boot device error after Yosemite 10.10.1 Install - Hackintosh Yosemite - Hackintosh Zone Jump to content

No boot device error after Yosemite 10.10.1 Install

Recommended Posts

Hello all,

I am trying to make my old eMachines mini desktop into a hackintosh. I bought a new desktop so i have no more need for this desktop, and i figured it would be cool to try out OS X, but i don't wanna pay over $1000 for a computer that i probably wouldn't use everyday. So i downloaded the Yosemite .dmg file and restored it to my 8GB Lexar USB 2.0 Drive using TransMac. It boots into the installer completely fine, installs without a hiccup, but as soon as i reboot i get the message "ERROR: No boot disk detected or the disk has failed." I have never recieved this error on this PC until now. It has ran multiple versions of Windows, Ubuntu, Linux Mint, etc. without a problem. Is there anything i can do to fix this problem?

Here are the specs of the computer, just in case :P

eMachines ELG1360G-UW11P

AMD E-350 Dual core APU clocked at 1.6GHz

4GB DDR3 1333MHz Ram

500GB Seagate Hard Drive

Thank you in advance!

eMachines 001.JPG

Share this post

Link to post
Share on other sites

UPDATE: I have finally gotten into the operating system using BootDisk utility to make a Clover flash drive. Now i am having trouble using multibeast to install drivers and such. If anyone could help that would be great.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh Thank you for making hackintosh installation easy and simple. I almost gave up with the other procedures. Glad I stumbled here. First try and it worked right away. You are the greatest. I installed also your high sierra zone and same, first attemp installing and it works right away. Just my nvidia gt730 ddr3 is not working due to lack of driver support.      
    • @CaelThunderwing  Your i5 6th generation can run Sierra & High Sierra Im not sure about the AMD CPUs but High Sierra is pretty good capable of running them (Im not an AMD Expert), but all your CPUs must support SSE4.1 instruction set to run Sierra or High Sierra, otherwise you will end up with a kernel panic. If you have dual graphics cards or chipset in same machine, try Sierra instead of High Sierra. High Sierra for Intel & High Sierra for AMD are separate releases.  but you can try the AMD version with Intel machines. Properly setup BIOS before booting your Hackintosh You have to boot from these and post picture of your problem, without a problem i can't debug
    • @X-troyer You are booting Yosemite Zone in Graphics Mode, You have to boot it in verbose mode to see what is the issue to boot in verbose mode, you have to type -v and press enter in Chameleon boot menu ( In Volume Selection Menu ) Then post a picture
    • Laptop acer v7 582pg, i54200u, 8gb ram, ssd 256gb, nvidia card Steps I have followed: +Create a bootable usb with transmac (windows), and restor niresh high sierra image. +bios: access to advanced bios ( in acer laptops pres fn+tab in bios to unlock menus )
      disable vt-d
      disable secure boot
      disable serial port
      set to uefi   Attempt 1 (uefi bios): +Clover boots from usb -it gets stuck as soon as I run high hackingtosh zone disk, the only info in the screen is ++++++++++++++++++++++++++++ I tried the following flags : -x nv_disable=Yes maxmem=4096 npci=0x3000   Attempt 2 (legacy bios): +boot to high sierra zone installer +erase disk -installation fails when it reaches the end ( error 0 )   Attempt 3 (legacy bios): +boot with flags -x npci=0x3000 ( this flags worked with yosemite zone ) -installation fails when it reaches the end ( error 0 ) -I remove the usb and restart the computer. Clover loads, i try to run from hdd but gets stuch inmediatly showing ++++++++++++++++++++++++++++   Any help would be much apreciated ( please consider I am a newbie, although I read the guides and I've been tinkering for a while I really dont understand what is happening under the hood )
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    24    0