Failing install Yosemite 10.10 on my Lenovo Z50-70 - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  

Failing install Yosemite 10.10 on my Lenovo Z50-70


Dear Hackintosh users,


I am kinda new in this scene and i am trying to install Yosemite 10.10 on my Lenovo Z50-70.

  • Intel Core i5-4210U Processor( 1.70GHz 1600MHz 3MB)
  • NVIDIA GeForce 820M 2GB
  • 8.0GB PC3-12800 DDR3L SDRAM 1600 MHz
  • 1TB 5400 rpm

I made the Bootable USB with TransMac, changed some bios settings to make it work. But it still doesn't work.

When i try to boot up the Yosemite installation, I use the kernel flag: /haswell or /haswell npci=0x2000 /haswell npci=0x3000 but none of theses worked for me. I still get the same error:


If some could help me out or got some ideas to fix it that would be great.

With kind regards,



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now