OS X 10.10.1 nvidia drivers? - OS X Yosemite 10.10 - Hackintosh Zone OS X 10.10.1 nvidia drivers? Jump to content
  • 0
Sign in to follow this  
Aleks1

OS X 10.10.1 nvidia drivers?

Question

i have an nvidia geforce gtx 760 gpu, is there a way to install the drivers for it on os x or something?

because when i try to play even the simplest of games (like garry's mod on a flatgrass (or some other very bad map(like a map without any lighting(like that map i made back in 2009 thinking it was the best map ever(it wasnt the best map)))) map), the fps goes down very low (like 8 or 7 fps)

i should also point out when i first launched os x, it said something like "a graphical error has occured" and the OS wouldn't respond, the background would go black then back to the background every like 10 seconds and if i clicked on the apple logo or something, it would need for the next 10 seconds for it to respond. however, i was patient during this and waited until it launched safari on the hackintosh.zone homepage and said setup was done

i put in some boot code to prevent it from happening again (i believe i used this: msibase=0x90 )

i also use npci=0x3000, without it, it wont boot and would say something like pci configuration begin in verbose mode

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×