iCloud not working, everything else does - Hackintosh Yosemite - Hackintosh Zone iCloud not working, everything else does Jump to content
Sign in to follow this  
ryzashix

iCloud not working, everything else does

Recommended Posts

Hello my friends, yesterday I installed niresh's yosemite zone dmg on my amd pc

So here's the thing... Everything works, except iCloud.

AppStore does, iMessage does, FaceTime does... iCloud doesn't. The Error message is the one saying that the identity of my mac could not be confirmed.

I tried EFIStudio, Ethernet Shit, creating smbios

Maybe even more, I don't quite remember

Did anyone else have a problem like this & maybe fixed it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×