i tried to install mac os yosemite on a Acer Travelmate 5744 - Hackintosh Yosemite - Hackintosh Zone Jump to content
first4ever

i tried to install mac os yosemite on a Acer Travelmate 5744

Recommended Posts

hello to all,

i tried to install mac os yosemite on a Acer Travelmate 5744 380 M (Intel i3, Intel HD Graphics). I created a boot USB Stick with Unibeast. After starting the Acer Travelmate i see the unibeast boot menu. I choose USB and after a short time i can see an apple sign for a second and then the Acer Travelmate restarts. 
I tried some boot options, but nothing changes. It´s always the same. I chosse USB, the apple sign apears very short, then the Travelmate restarts.


-x -v 
-x -v GraphicsEnabler=Yes PCIRootUID=0 
IGPEnabler=Yes 
dart=0 
cpus=1


After reading some instructions from the internet, i deleted AppleIntelHDGraphics.kext and AppleIntelHDGraphicsFB.kext but its still the same problem. banghead.gif
Can anyone help me ?

Share this post


Link to post
Share on other sites

The boot flags you used are pointless. You blindly trued to assume what the problem is. You need to boot with -v then take a picture where it stops or tell me where it stopped and I will be able to assist you further.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×