WIFI only on INSTALLATION - Hackintosh Yosemite - Hackintosh Zone WIFI only on INSTALLATION Jump to content
gargantua

WIFI only on INSTALLATION

Recommended Posts

Hello everyone!

i have already an hackintosh pc installed on a custom made desktop with MOBO DP55WG INTEL With no problems, all works whitout adding other ketxs.

i'm trying to install hackintosh yosemite 10.10.1 on a HP Pavilion p6220it, and i have an issue only with WIFI.

i have installed on this HP a D'LINK DWA-547 wireless adapter. But. Its only work on hackintosh installation!

when the installation process was completed, and osx start, i cant access to wifi anymore. 

 

Can anyone help me? 

Share this post


Link to post
Share on other sites

Hi,

I know you asked for help few months ago but anyway. Maybe someone else is wondering too.

For enabling DWA547 wifi card you have to edit AirPortAtheros40.kext from IO80211Family.kext plugins folder. This card work on all OS X versions.

Copy IO80211Family.kext on the desktop, then "Show package content" and follow this path : IO80211Family.kext/Contents/PlugIns/AirPortAtheros40.kext/Contents/Info.plist

Replace the originals strings by this one:

<key>IONameMatch</key>

            <array>

                <string>pci168c,29</string>

            </array>

I hope I did help you... even late.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×