Mavericks does NOT work under virtualbox V4.3.28 - OS X Mavericks 10.9 - Hackintosh Zone Mavericks does NOT work under virtualbox V4.3.28 Jump to content
  • 0
Sign in to follow this  
usalabs

Mavericks does NOT work under virtualbox V4.3.28

Question

After downloading the Niresh ISO for Mavericks via the torrent file (approx 5GB), and followed *ALL* the instructions for installing it in virtualbox, I have to let people know it does NOT work under virtual box V4.3.28 r 100308 no matter what VB settings or kernel switches are used, the loading always stops with a '[Fatal] Unable to initialize FakeSMC and crashes big time.

So therefore if anyone is using an AMD A6-3650 APU (quad core with inbuilt Radeon GFX) attempting to install Mavericks in a 64bit VB with a 64bit windows 7 host, will NOT work.

I suggest to follow this website:- Install MAC OS X using PearPC

or E-Maculation MAC Emulator

and don't bother with Virtualbox or Vmware, because they have and always will be geared to emulate Linux and Windows guest OS's

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×