HELP PLEASE PLEASE Niresh's Yosemite - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Johnny Max

HELP PLEASE PLEASE Niresh's Yosemite

Question

Johnny Max    1

PLEASE PLEASE. Can you help me? I downloaded the Niresh's Yosemite with AMD & Intel 1, and I can not install. I did the whole process with the Transmac. I put the BIOS to boot from the USB, but the computer boots directly into the windows. It seems that it does not recognize the pendrive. What I do ? Can you help me ?  

Best regards,

God bless you,

Johnny.

Edited by Johnny Max

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 1
kombajn    1

That dmg has two partitions in it - BOOTLOADER and Yosemite Zone. So, you should create two partitions on your USB drive, accordingly :) After that, restore BOOTLOADER partition from DMG to USB BOOTLOADER partition, and do the same for Yosemite Zone. It should be working correctly.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
unu111    0

Okay

Try this. Download Yosemite Zone 10.10.1  (Latest) DMG file. ISO file is for DVD and Virtual Machine. DMG is for USB Drives. Download DMG file and transfer files using Transmac. Now try rebooting with the USB.
 

Here are the common BIOS settings:

Load Optimized Defaults before doing anything else.

If your CPU supports VT-d, find the setting and disable it.

If your system has CFG-Lockfind the setting and disable it.

If your system has Secure Boot Modefind the setting and disable it.

Set OS Type to Other OS, if applicable.

 

No errors from here if you did the steps correctly. 

 

Hope this helps!
 

Cheers :D

Share this post


Link to post
Share on other sites
  • 0
Johnny Max    1

Okay

Try this. Download Yosemite Zone 10.10.1  (Latest) DMG file. ISO file is for DVD and Virtual Machine. DMG is for USB Drives. Download DMG file and transfer files using Transmac. Now try rebooting with the USB.
 

Here are the common BIOS settings:

Load Optimized Defaults before doing anything else.

If your CPU supports VT-d, find the setting and disable it.

If your system has CFG-Lockfind the setting and disable it.

If your system has Secure Boot Modefind the setting and disable it.

Set OS Type to Other OS, if applicable.

 

No errors from here if you did the steps correctly. 

 

Hope this helps!
 

Cheers :D

Friend. But I downloaded was the same DMG. That was it. Yosemite-Zone.dmg. And my bios none of these options you mentioned.

What seems strange. It is that a distro of "Hackintosh World" works. But I would like to install the Hackintosh Zone because it is more complete. And I do not understand why Hackintosh Zone distro will not boot the USB stick. I do the same preparation with Transmac for both the hackintosh world distro, and for both the hackintosh zone distro. The Hackintosh World initializes normally, and and hackintosh distro zone does not boot no way.

:(

sem tit.jpg

Share this post


Link to post
Share on other sites
  • 0
Praba123    0

Yes, i downloaded yosemite-zone ( 10.10.1) when i do the same method as u guys did . for me also same error. maybe the distro not completely hack

Share this post


Link to post
Share on other sites
  • 0
sparkie5571    0
On 8/30/2015 at 7:51 PM, Johnny Max said:

PLEASE PLEASE. Can you help me? I downloaded the Niresh's Yosemite with AMD & Intel 1, and I can not install. I did the whole process with the Transmac. I put the BIOS to boot from the USB, but the computer boots directly into the windows. It seems that it does not recognize the pendrive. What I do ? Can you help me ?  

Best regards,

God bless you,

Johnny.

Alright. what key do you use to get into the bios? please tell me along with what your computer/laptop is

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×