Updated 10.10.1 Niresh to 10.10.5 and it's screwed - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 1
Snowman

Updated 10.10.1 Niresh to 10.10.5 and it's screwed

Question

Snowman    0

Hi I Updated 10.10.1 Niresh to 10.10.5 and in verbose mode it says it's denying mach lookup for pretty much every file you can think of e.g. deny mach lookup .com.apple.coreservices and it denys signal 150 and I'm sure different signals when you boot with different options in clover...I am using clover bootloader... deny system_privilege 1002 and other system_privileges etc deny mds secinitd apsd ntpd sandboxd I think all if not most have sandbox at the start of it, it just denys to load anything from what I can see I checked my efi paritition and I noticed a file in there under a new folder called apple inside that folder is a folder called firmware inside that firmware folder is a file called something like 14_2locked.scrap 14_2 I'm guessing is because i run the 14,2 imac smbios and locked it makes me think my operating system is now locked I deleted the file and it doesn't unlock it. I have no idea what to do I would really like to fix this I can't boot into mac osx at all.

Thanks

Cliff

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Vyzantion    0

Hi I Updated 10.10.1 Niresh to 10.10.5 and in verbose mode it says it's denying mach lookup for pretty much every file you can think of e.g. deny mach lookup .com.apple.coreservices and it denys signal 150 and I'm sure different signals when you boot with different options in clover...I am using clover bootloader... deny system_privilege 1002 and other system_privileges etc deny mds secinitd apsd ntpd sandboxd I think all if not most have sandbox at the start of it, it just denys to load anything from what I can see I checked my efi paritition and I noticed a file in there under a new folder called apple inside that folder is a folder called firmware inside that firmware folder is a file called something like 14_2locked.scrap 14_2 I'm guessing is because i run the 14,2 imac smbios and locked it makes me think my operating system is now locked I deleted the file and it doesn't unlock it. I have no idea what to do I would really like to fix this I can't boot into mac osx at all.

Thanks

Cliff

I have had a similar issue when updating 10.2 to 10.3 . I switched from Clover to Chameleon, I have now 10.5. Maybe you can try a new Clover version. If the latest Chameleon will not boot properly either, try an older version, a few months earlier.

Share this post


Link to post
Share on other sites
  • 0
visionaryhd    0
On September 6, 2015 at 11:07 PM, KingMaker said:

This will help you https://www.hackintosh.computer/89/sandbox-error-niresh-yosemite/

Hey when I put the commands it says cant use command on this socket or something


mount -uw /
sudo sed -i.bak 's/1.2/1.3/g' /usr/standalone/bootcaches.plist
sudo sed -i.bak 's/lzss/lzvn/g' /usr/standalone/bootcaches.plist
sudo touch /System/Library/Extensions/
kextcache -system-prelinked-kernel
reboot

Share this post


Link to post
Share on other sites
  • 0
REMTOM    0
On September 8, 2015 at 8:16 PM, visionaryhd said:

This will help you How to Install Niresh Yosemite (Yosemite Zone) on Your PC

Hey when I put the commands it says cant use command on this socket or something


mount -uw /
sudo sed -i.bak 's/1.2/1.3/g' /usr/standalone/bootcaches.plist
sudo sed -i.bak 's/lzss/lzvn/g' /usr/standalone/bootcaches.plist
sudo touch /System/Library/Extensions/
kextcache -system-prelinked-kernel
reboot

 

I've done the steps that you refer to and follow with sandbox

any solution?

Share this post


Link to post
Share on other sites
  • 0
sparkiemark    0

I tried upgrading to 10.10.5 and now I am in the notorious boot-loop. I would like to read your link above, but just get "Page not found! Something has gone wrong. Sorry about that!"  Can this link be fixed, so I can get help?

Share this post


Link to post
Share on other sites
  • 0
shunfanit    0
On 9/1/2015, 5:41:58, Snowman said:

Hi I Updated 10.10.1 Niresh to 10.10.5 and in verbose mode it says it's denying mach lookup for pretty much every file you can think of e.g. deny mach lookup .com.apple.coreservices and it denys signal 150 and I'm sure different signals when you boot with different options in clover...I am using clover bootloader... deny system_privilege 1002 and other system_privileges etc deny mds secinitd apsd ntpd sandboxd I think all if not most have sandbox at the start of it, it just denys to load anything from what I can see I checked my efi paritition and I noticed a file in there under a new folder called apple inside that folder is a folder called firmware inside that firmware folder is a file called something like 14_2locked.scrap 14_2 I'm guessing is because i run the 14,2 imac smbios and locked it makes me think my operating system is now locked I deleted the file and it doesn't unlock it. I have no idea what to do I would really like to fix this I can't boot into mac osx at all.

Thanks

Cliff

I'm also looking for but not yet to fixed. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×