Reboot while booting from USB - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
z8m0

Reboot while booting from USB

Recommended Posts

Hello @ll,

I created a Yosemite Zone USB stick. When i try to boot, some files will be loaded. After a few seconds, the pc reboots with no error.

I also tried the unibeast method, but the copying file process does not get finished in the virtual box because of a kernel panic (i think caused by the usb device?).

I also tried another usb stick with both methods without success.

Maybe my issue sounds like this: https://www.hackintosh.zone/forums/topic/6174-haswell-early-reboot/ but i've got a sandy bridge cpu, no haswell.


My hardware:

Asrock h61icafe
i5 2500k
geforce 560gtx

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×