virtualbox stuck when USB drive is attached - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  

virtualbox stuck when USB drive is attached

Recommended Posts

Hi everybody,

aftter some struggle I could successfuly set up a yosemite niresh guest on a virtualbox, hosted on ubuntu 15. I installed the virtualbox extensions pack and can now add  USB drives in the USB menu, I added myself to the "vboxusers" group.

Now, in the virtualbox yosemite, whenever I try to "mount" a USB drive (various flash drives, hard disk), using the little icon bottom right, the guest Mac OS will get stuck. I still can move the mouse, try to open apps (which doesnt work).  When trying to open a new Finder window, the guest gets completely stuck.

The most recent log is attached and doesnt speak to me - what can I do?

Cheers, Wolf





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • me cago en todos vuestros putos muertos
    • i would built a hackintosh with yosemite but i dont know if its work with my pc but if please give me the kexts which i need  is it possible to install yosemite on my pc? My Specs: Intel Core 2 Quad q6600 4Gb ram Asrock  g31m-gs Integrated gpu but i have a gtx 580 3gb
    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    0    0